CANPAN ブログ検索
Loading
  • もっと見る
« 2016年01月 | Main | 2016年03月»
<< 2016年02月 >>
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29          
このブログをSNSで紹介
Google

Web全体
このブログの中
カテゴリアーカイブ
最新トラックバック
月別アーカイブ
Cドライブが、赤くなった [2016年02月29日(Mon)]
Cドライブが、赤くなったということで、持ち込まれました。
早速、電源を投入してみてみると・・・。

discCD.PNG

DiskCが、108GBで空きが、7.68GB
DiskDが、25GBで空きが、24.4GB

うーん!
HDDを大容量のに変えた方が良いかな、DiskInfoでSMART情報を見てみましょう。

Discinfo_s.png

投入回数:6369回
使用時間:14022時間
とかなり、使われているのですが、健康状態は「正常」と出ている。

システムの方は、
system_s.png

CPU:AMD Athlon 64x2 1.90GHz
RAM:4GB

元々、Vistaのマシンを、Win7にアップグレードしたマシンです。
再び、HDDを交換して、Win10にアップするか、パーティションを移動させて、Dドライブの25GBを、20GBほどCドライブを増加させるか、迷うところです。

Win10にアップグレードして、正常に動いてくれるかは、一寸心配もあるし、オーナーさんと相談をして、Win7のままで、パーティション移動を行うこととしました。

まあ、この方が、正しい選択かな。
2020年までに、新しいパソコンを購入された方が良いでしょう。

ということで、「ディスクの管理」を使って、パーティションの変更を行いました。
パーティションの変更に関しては、HDDにかなり負荷を掛けますので、私はいつも万が一の為に、クローンディスクを作成してから、実施します。
(以前に、えらい目に会ったから)
まあ、クローンを作るにも、「負荷をかけるじゃないか」というご意見もあるかと思いますがね。

ともあれ、無事に変更できました。
diskCD2.PNG


Dドライブの20GBを、Cドライブに割り当てたので、Cドライブの空き容量が27GBとなりました。
外付けHDDの故障 [2016年02月27日(Sat)]
読めなくなったということで持ち込まれた、外付けHDD。
分解して、HDDを取り出して別なインターフェースで接続しが読めず、「TestDisk]でやっと修復できて読めるようになった。

分解したケースの方はどうかと、別なHDDを装着して試してみました。
IMG_3395s.jpg


私のパソコンに接続してみると・・・。
キャプチャs.png

「USBデバイスが認識されません」
デバイスマネージャさんも、「Unknown Device」で、ダメなようです。
どうやら、電源回路で不具合があるようで、モーターも回っていません。
最初は、回っていて様な気がしたが・・・。

まあ、修理するよりも新しいケースを買いましょう。

一寸待てよ!!
まさか・・・・ ケーブルが悪いということはないだろうなと、テスターで電源をチェックしたが、電源は良かった。
念の為に、USB3.0のケーブルを交換してみましょうと、交換してみると・・・。
素直に、ピンポンと鳴って、フォルダを開けました。
危ない、危ない・・。
見た目は何ともなさそうですが、ケーブルの不良でした。
ケーブルの接触不良で、読めたり読めなかったりを、繰り返しているうちに、HDDがやられていったのですね。
メールエラー 0x8004010F [2016年02月25日(Thu)]
メールが送受信できなくなったということで、サポートに伺いました。
電話で何とかならないかと、いろいろお話したのですが、どうやら、設定をいろいろいじくったようでした。
伺って、Outlook2013を起動してみると・・・。

temp1s.png

エラー 0x8004010F
「Outlookデータファイルにアクセスできません」
どうやら、データーファイルを削除されたようです。
「ゴミ箱」にあるかと探してみたがなかった。

ネットで、エラー番号を検索してみると・・。
「Outlook Navi -利用方法と トラブルシューティング」のページが有った。
http://outlooknavi.net/article/156805476.html

このページに書かれている、アカウント設定とデータファイルを紐付けしなおす方法を試してみた。
「電子メールの配信場所」に「新しいフォルダー」を適当な名前を付けて作成して、メールの送受信を実施すると、エラーなく送受信できた。
適当に作成した、フォルダを削除して、再び、「受信トレイ」に戻し、送受信は完璧になった。
しかし、連絡先も消えている。
何処かにバックアップでも無いかと、探してみたがなかった。
オーナーさんが、以前にエクセルで作ったという、「メールアドレス一覧」というファイルがあった。
それを、開いてみると・・・。
temp5s.png

50人ほどのアドレスが、丁寧に作ってあった。
しかし、これでは、メーラにインポートできないので、「氏名」「アドレス」の列にデーターを並び替えて、インポートできる形にして、CSVファイルで保存した。
これを、インポートして、50人ほどの連絡先が戻ってきました。
tep3s.png
Win10にアップしたら [2016年02月23日(Tue)]
Win10にアップしたら、急に変な画面が出るようになったということで、持ち込まれました。

東芝の T552/36FR(2012年生まれ)
Win10でも、立派に動ける子ですね。

早速電源を入れてみると、普通に立ち上がった。
「しばらくすると、出てきます」とオーナさん
ネットに接続して、チョコチョコ、動かしていると・・・。

temp1s.png

あー!! 出ました。
しかし、Win10にアップグレードとは関係ないでしょう。
前から、居たはずですが?
それとも、どこかに隠れていたのが、Win10にアップしたことで出てきたのか。

とにかく、アンインストールで処理しましょう。
念のために、オンラインでウイルスチェックをして、お帰りになりました。

この手のやつは、セキュリティ対策ソフトで防げないですからね。
その辺、良く説明しておきましょう。
またまた、Win7のノンSP [2016年02月19日(Fri)]
起動すると、変な警告が出るということで持ち込まれた、FMV-BIBLO NF/D70

起動したら、いきなり、「SlimCleaner」
temp1s.png

とにかく、変な子には消えてもらいましょう。
アンインストール実施

タスクマネージャーを開いてい診ると、・・・。
CPU100%に近い
temp3.PNG

何が動いているのかと、プロセスで見ると、DriverUpdate.exeがCPU食ってる
プロセスの終了をして、これもアンインストール
で、やっと落ち着いたところで、システムを見てみると・・・

systemS.png


Win7のノンSP!!
temp2s.png

バスターも開いてみると、16年3月31日まで有効ですが、「2010」
temp13.PNG


時間がかかりそうなので、即入院です。
SWHUBの修理 [2016年02月17日(Wed)]
センターで、パソコン再生で使っている、バッファローの16ポートSWHUBが何やら焦げ臭い。
時々、ネットは切れたりする。
電源ケーブルの差し込み部が、何故かグラグラしている。
早速、開けてみた。
IMG_3386s.jpg


電源部のコネクターのところを見てみると・・・・。
IMG_3385s.jpg


やばいことになっている。
早速、修理しておきました。
顔認識でカメラが動作しない(続編) [2016年02月15日(Mon)]
「Fast Access」という顔認識のログインを使っていたオーナーさん
顔認識が出来なく、また、入力するパスワードが解らなくなったということで、ログインできなくなった。

Win7のマシンで、とにかく、アドミンでログインできるようにして、やっとログインできました。

ログインして、デバイスマネージャーさんを見てみると・・・。
temp1s.png

「このデバイスは利用できません」となっていた。
一度、「無効」にして、「有効」にすると・・・。
「利用できます」となったので、使えるかと思ったが・・・。

タスクバーの右端で・・・。
temp3s.png


タスクバーの「フェイスログインモード」が、緑、赤と点滅
どうも、ダメそうです。
カメラのアプリを起動しても、画像が出てこない。

念の為に、私のWebカメラをUSBにつないで、見てみると・・・。
temp13s.png

カメラアプリも正常に起動して、写真が取れました。
内蔵カメラの物理的故障のようです。
このWEBカメラを、「Fast Access」に関連付けるのはどうするのか、調べてみるかと思ったのですが、私は、オーナーさんでないので、たとえ関連付けしても、ログインできるわけがないので、やめました。
オーナーさんに連絡して、「顔認識」のログインは諦めてもらって、パスワード入力でログインしていただくことにしました。

ということで、「Fast Access」もアンインストールしておくことに・・・。
temp15s.png


勿論、再度、インストールディスクを用いて、アイコンを戻しておきました。
IMG_3306s.jpg


勿論、Adminのアイコンも消しました。
顔認識でカメラが動作しない [2016年02月13日(Sat)]
ログインできずにパソコンが起動できないと相談です。
以前にもあったのですが、その時には、会社のパソコンということで、どうも、ご自分のではなさそうでしたので、お断りしたことがありました。
今回も、不安でしたが、とにかくお持ちいただくことにしました。

電源を投入して、出てきたログイン画面が、「Fast Access」という画面。
IMG_3295s.jpg

「カメラを確認してください」と出ており、カメラが動作していない様子。
実際、カメラ横のLEDも光っていない。
動作してると光るはず。
多分、これだと思うというのをパスワードを入力しても、はねられてします。
どうやら、いつも顔認識でログインされていたようで、パスワードは忘れてしまわれたようです。

まあ、ご本人のパソコンであることは間違いなさそうなので、何とかしますとお預かりしました。

パソコンは、DELL N5110
OSは、Win7 64ビット版
CPU:Intel Core i5
RAM:4GB
HDD:500GB


linuxのパスワード解析のソフトを動かしてみたが、1時間ほど頑張っていたが・・・。

IMG_3296s.JPG

「Not Found」と失敗した。
Admin の方は、「empty」となっているので、こちらで起動できそうです。

以前にも使った、ログイン画面の左下にある「コンピュータの簡単操作」アイコンを、コマンドプロンプトの「com.exe」に変えて、DOS画面を起動させて、Administrator のログインアカウントのアイコンを出し、そこからログインする方法です。
詳しくは、「@IT」のページを参考にしてください。
http://www.atmarkit.co.jp/ait/articles/1312/06/news055.html

Win7のインストールディスクから立ち上げて、
「shift+F10」で、コンソールを呼び出す。

IMG_3297s.jpg

>C:
>cd \Windows\system32
を、入力すると、・・・・
「指定されたパスが見つかりません」
いつものように、タイプを間違えたと思い、再度入力してみたが・・・。
やはり、ダメ???
>dir/w
で、ディレクトリを見てみると・・・。
「Recovery」だった。

気を取り直して、Dドライブに移行して、ディレクトリを見てみると、今度は、間違いなく「\Windows\system32」に行けた。
IMG_3298s.jpg


>ren Utilman.exe Utilman.exe.bak
>copy com.exe Utilman.exe
と入力して、「Utilman.exe」を「com.exe」に変えて、インストールを中断し、Win7を起動する。

ログイン画面で、左下のユーティリティアイコンをクリックすると・・・。
IMG_3300s.jpg

コンソールが起動した。
>net user
で、ユーザー アカウントが表示された。
オーナーさんのアカウントもあったのですが、そのパスワードを変更しようとしたが、「構文が違う」と言われて上手くいかない。
オーナーさんのアカウントに、半角スペースが使われており、Dosコマンドで、その半角が、オプションの区切りとされて、ダメなようです。

仕方ないので、・・・。
>net user Administrator /Active:yes
と入力して、ログイン画面で、Administrator が出るようにして、再起動。

IMG_3304s.jpg

真ん中に、オーナーさんのアイコン、右側は「顔認識」のアイコン、そして、左側に
Administrator のアイコンが並んだ。

勿論、Administrator でログインしたのですが、話の続きはまたあとで・・・。
Win10アップグレード(続編) [2016年02月11日(Thu)]
富士通 LIFBOOK AH32/M Win10アップグレード奮闘記の続編です。

5時間半かかって、ようやく、アップグレードの準備完了。
いよいよ、アップグレード開始です。
temp12.PNG

「Windows 10 を入手する」画面から、「今すぐアップグレード」をクリック

temp14.PNG

「2,620.2MB」をダウンロードして・・・。
ダウンロードに2時間ほどかかったそうです。

「それでは、アップグレードを開始します」で「同意」をクリック
「アップグレードをインストールできます:画面で「今すぐアップグレードを開始」を選択して、やっとインストールしています。
temp17.PNG


その後、再起動して黒い画面に「windows をアップグレードしています。」と出て、丸い輪っかに、xx% と表示されて進んでいく。
またまた、待つこと2時間ほどで。。。。

IMG_3292s.jpg


めでたし、めでたし、やっとWin10になったとさ。
富士通のパソコンのWin10アップグレード [2016年02月09日(Tue)]
富士通のパソコンを、富士通のサポートページに書かれている通りに、実行したら実質10時間ぐらいかかったという、事細かい報告を頂き、ブログにアップしても良いよと承諾を得たので、記載します。

パソコンは、富士通のLIFBOOK AH32/M(2014年5月生まれ)
CPU:Celeron CPU 1005M 1.90GHz
RAM:4GB
HDD:500GB
Win8.1

勿論、富士通のサポートページでは、アップグレード可能となっている。

まず、元に戻せるように、リカバリディスク作成と、バックアップの実施
富士通の「バックアップナビ」でリカバリディスクを作成する。
temp3.PNG


temp5.PNG

起動ディスク:1枚
リカバリディスク:3枚
ソフトウェアディスク:2枚
IMG_3293s.jpg


これで、3時間半かかったそうです。
再度、「バックアップナビ」を起動して、今度は、「パソコンの状態のバックアップ」
temp1.PNG


本来なら、別のドライブに取った方が良いのですが、HDDの状態も良いし、Dドライブの空きも十分なので、そちらにバックアップしたそうです。
これには、2時間ほどかかったそうな。

万が一を考えて、クローンディスクも作って置こうと、セットをしてその日はそのまま寝たそうな。

話は長くなるので、この続きはまたあとで・・・。


| 次へ