CANPAN ブログ検索
Loading
  • もっと見る
« 2011年02月 | Main | 2011年04月»
<< 2011年03月 >>
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31    
このブログをSNSで紹介
Google

Web全体
このブログの中
カテゴリアーカイブ
最新トラックバック
月別アーカイブ
パソコンでのPPPoE接続 [2011年03月31日(Thu)]
「ネットに繋がらなくなった」ということで、訪問しました。

ADSL接続で、バッファローの有線ルーター「BBR-4HG」の接続環境でした。

「BBR-4HG」のWANランプが消灯しており、ADSLモデムのLANランプも消灯しています。
ルーターとモデムの接続ケーブルが悪いのかと、手持ちのLANケーブルでつないでみましたが、どちらも消灯のまま・・・。
電源リセットをしてもダメ。

ルーターの不具合だろうと確認しようと、バッファローさんに電話をかけましたが、休日で通じず、NTTのせいではないとは思いましたが、一応聞いて見ようと電話をかけててみました。
相変わらず待たされましたが、待っている間に、ルーターを介さず、直接モデムとパソコンを接続しました。

すると、今まで消灯していたモデムのLANランプが点灯して、ルーターの不具合決定です。


そうこうしていると、NTTのオペレータさんに電話が繋がってしまいました。切ろうかと思いましたが、折角通じたのですから、状況を説明しました。すると、親切にパソコンでのPPPoE接続の案内をしてくださるというので、お言葉に甘えてしまいました。
(まあ、一人でも出来たのですが、もし繋がらなかったらと思い)
接続はすんなり出来たのですが、その後、お言葉に甘えて良かったと思いました。

というのも、オペレータさんが「切断の操作方法をお教えします」というのです。
一瞬、「え!」と思ったのですが、そうです。
ルーターがない状態で、常時接続は危険です。
不要な時には、切断をしておいた方が無難です。
流石に、NTTさん、その辺もしっかり指導しているのですね。

オーナーさんには、ルーターを購入して設置しますので、それまではチョット面倒ですが、ネットに接続するたびに、接続操作と切断操作を行うように、説明をして、再度訪問することにしました。
勿論、何故そのような面倒なことを、しなければならないかも、説明して納得していただきました。

PCV-RZ53のHD交換 [2011年03月29日(Tue)]
全く起動できないで放置していた、というパソコンを、診てほしいということでお預かりしました。

患者さんは、Vaio PCV-RZ53(2003年9月生まれ)
ちょっと古いですが、性能は・・。
CPU:Intel Pentium 4 2800 MHz
RAM:2GB まで増設
HDD:160GB
と、まだまだ使えるものです。

確かに、電源を投入してもBIOSから先に、進めないで、黒い画面のまま、ウンともスンとも・・。

とりあえず、HDDを取り出して、SMART情報を見てみました。

リードエラーレートで「危険」状態

とにかく、写真とか救って欲しいという有望があったので、ドキュメント類を出来る限り、他のHDDにコピー・・・ 約30GBばかり救えた。

何とか動かないものかと、再度、装着してセーフモードで立ち上げてみた。

すると、幸いにも起動できたので、リカバリディスク作成を試みてみたら・・・。


エ!
「このツールはソニーVAIOシリーズ以外のパソコンでは動作しません」という警告が・・・。
セーフモードでは起動できないのか。
では、期待を込めて通常モードで起動させた。
運よく起動でき、作成ツールも起動しリカバリディスクを作ることが出来ました。

最近では、UATAのハードディスクが入手しにくいので、今回も、SATAの250GBとアダプターで対応し、目出度く復帰しました。

Vistaのメモリ増設 [2011年03月27日(Sun)]
インターネットに接続できなくなった、ということで訪問しました。

動作がかなり遅いというのは、オーナーさんも閉口しており、遅くても昨日まではネットに接続できていたというのですが、・・・。
マシンは、SONY VGN-NR50B
OSは、Vistaで、メモリは1GB
これでは、遅いのは当然ですね。
ネット接続の方ですが、DOS画面で「IPCONFIG」を見てみると正常につながっており、外に「PING」を打っても正常にもどってきました。
只々、遅いだけでした。
何とかしてくれということでしたので、お預かりしてきました。

患者さんは、SONY VGN-NR50B(2007年9月生まれ)
CPU:Intel Celeron 1730MHz
HDD:120GB
RAM:1GB(MAX 2GB)
OS:Vista HP

兎にも角にもメモリ増設ですね。



バ○○○○ーさんのサイトで調べてみると、2枚組で交換しなければならいようでした。
1GBx2で \11,700- (一寸高いな バルク品なら安く入手できるか)
いつものように、ビッグ○○○さんに・・・。
バルク品では、2枚組が無かった。
PC5300の1GBが1980円であったので、一か八か、単品2枚で挑戦・・・ダメなら他に使い道もあるでしょう。

早速、512MB2枚を買ってきた1GB2枚に交換
いつものように、CDbootの「memtest 86+」でメモリチェック
念の為に、2回実施
Vaioにも、診断ツールが搭載されていたので、そちらでもチェック

成功です。

2枚の相性が良かったようです。
その後、いろいろチェックをして、1晩中映像を流していましたが、朝までご機嫌に動いていました。
これで、安心してお渡し出来ます。

持って行き、オーナーさんにインターネットの接続をして見ていただきましたが、その変わりようにビックリして居られました。
IE8の表示が小さい [2011年03月25日(Fri)]
「インターネットの画面が白いままで何も表示出来なくなった」という電話を頂いた。
ノートパソコンで持って来られるということで、見せて頂きました。

IE8を立ち上げると・・・・。


左上のスミに・・・。拡大すると・・・・。


ネットに接続していないので、その画面が出ているようです。
「Ctrl」+「+」を連打すると、画像が大きくなって、通常の絵が出てきました。

その様子を見て、オーナーさんビックリ。
どうやら、知らずに「Ctrl」+「−」をしてしまったようです。

しかし、ここまで小さくなるとは、私も知りませんでした。(私もビックリ)

では、どこまで大きくなるのか・・・。
ネットの接続した後、googleのページで試してみました。


Updateエラー 80070017 [2011年03月23日(Wed)]
Windows Updateが出来ないということで持ってこられました。
Vistaのノートパソコンでした。

電源を投入して、「更新履歴」を表示してみると・・・。


「Windows Update エージェント7.4.7600.226」 が何度も、失敗ばかり。

ネットにつないで、Updateを行うと・・・。

「新しい行進プログラムを検索出来ませんでした」
エラー:エラー番号 80070017

「このエラーに関するヘルプを表示します」とあったので、それをクリッすると・・。
http://support.microsoft.com/kb/956704/ja

これを見てみると、どうやらハードディスクの不具合で、アップデートできないようです。
Chkdsk /f を実施とあったので、取り敢えず実施してみました。

その後、Updateを実施すると、何とかエラー無しで実施が出来たようでした。

しかし、DiskInfoでハードディスクを見てみると・・・。


まだ、490時間ほどしか使っていないハードディスクですが、「注意」となっておりました。

この際、ハードディスクを交換して、Windowes7にアップグレードしてはと、提案させていただきそのようにすることにしました。

勿論、Windows7 アップグレードアドバイザーで確認をしました。
http://windows.microsoft.com/ja-JP/windows/downloads/upgrade-advisor


全角/半角 切り替えキーがおかしい [2011年03月21日(Mon)]
「メールの送信先に、半角の"@"が入力できない」という電話が入りました。
いろいろ、話を聞いたのですが結局伺うことに・・・。

伺ってみると、確かにメールで、"@"を入力すると、隣のキーの"["と出てくる。
また、全角/半角 切り替えキーを押すと、"~"が出てきて、全角に切り替えができない。

では、メモ帳を開いてみて同じようにやってみると、正常に切り替えることができる。
「Word」では、メーラーと同じように不具合を起こしてしまいます。

最終的には、リカバリをするということでお預かりしました。

持ち帰って、いろいろ眺めていると、・・・ふと気が付いた。
あれ、以前にもこんなことが・・・・。
早速、「ブログ内検索」で 「@ 入力できない」を検索出てきました。
http://blog.canpan.info/higeyama/archive/202


まさに、同じ症状です。
どうやら、「106」日本語キーボードと、「101」英語版キーボードが違っているようです。
そういえば、このパソコンのオーナーさんは、ボランティアで通訳をしていると言っていました。多分、英語版のソフトをインストールしたのでは無いかと思います。
その時に、レジストリが変更されたのではないでしょうか。

「regedit.exe」を起動して、HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
\KeyboardLayouts\00000411
を見てみると、やはり、「kbdus.dll」となっていました。

早速、「KBDJPN.DLL」に変更して再起動。


すると、正常に動作するようになり、治療完了です。
いつものように、いろいろチェックして退院して頂きました。

DELL Dimension 4600C のヒートシンク [2011年03月19日(Sat)]
もう、1週間になりますが大変な事になっており、自分に何が出来るのか、只々オロオロするばかりです。
それでも、「パソコンが動かない」とか「ネットがつながらない」という電話がかかってきて、サポートに出かけています。
ただ、いつもならバイクで行くのですが、少しでも現地にガソリンが回るようにと、バイクを止めて自転車で走っていますので、デスクトップパソコンはお預し出来ず、暫くお待ちいただいております。

さて、いつものブログ記事ですが、今回はDELLのヒートシンクのトラブルです。

電源を入れると、黒い画面が出て立ち上がらないという連絡を受けて訪問しました。
電源を投入すると、いきなり・・・。


[Alert! Chipset heat sink not detected. System haited!]

患者さんは、DELL Dimension 4600C

これって!!!!!
早速、電源をOFFして、カバーを開けてみると、やっぱり・・・・。


チップセットヒートシンクが外れておりました。
この種のDELLマシンの弱点です。
ヒートシンクを止めるバネの力が強すぎて、半田が外れてしまうのです。
以前にも数台経験しています。

即、入院ということで、外科手術です。

この、DELLちゃんは電源ユニットも、マザーボードもネジで止まっていません。
緑色のレバーを押して、ロックを外して引き出すだけです。
電源ユニットは簡単に外れたので、マザーボードのケーブルを外して、マザーボードが付いているトレイごと、引き出そうとしたのですが、ロックがなかなか外れず、ちょっと苦労をしました。

何とか、マザーボードがトレイごと外れたので、ネジを1本外して、半田付けで、ヒートシンクの留め金を取り付けて完了です。


勿論、バネ力は弱めに調整して・・・・。
CPUのヒートシンクを清掃したり、ついでにCMOSの電池も交換です。

全て、元に戻して、電源を入れてみると・・・・。
「XP」と表示されて無事起動できました。

トロイの木馬が大行進 [2011年03月17日(Thu)]
暫く使っていなかったパソコンを使い出したら、急に遅くなったと言って持ってこられました。

WinXPでしたが、SP1のままで確かに遅いです。
タスクマネージャーを見てみると、何もしていないのに、CPUがやたら働いている。



何だか、怪しい動き。
トレンドマイクロのオンラインチェックを行ってみると・・。



「27個の威嚇」が発見

それも、トロイの木馬のオンパレード

もう、こうなるとリカバリしないと、変なヤツが残りますから・・・。

ということで、入院していただきリカバリを実施しました。
勿論、SP3までアップして、メモリも増設でし、ウイルスバスターもしっかりと導入です。

○○○に修理に出したパソコン [2011年03月15日(Tue)]
パソコン量販店の「○○○にパソコンを修理に出したら、メールが出来なくなった」ということで、相談がありました。

NECのノートパソコンで、LL550/G
伺って話を聞いて、修理報告を見てみると、再インストールをしたという内容でした。
マイドキュメントとか、アドレス帳は戻っていましたが、肝心のアカウント設定が消えています。
これでは、つながりませんね。

それに、XPもSP2のままでアップデートが全くされていません。
ウイルスバスターも2006の90日版(リカバリで入ってきたもの)で、未登録のまま・・・。

確かに、購入された時にはSP2でリカバリすれば、当然SP2になりますが、SP2は既にサポートも終わっております。
修理後にその辺の説明があって、「ご自分でアップデートしてください」というお店からの指導があったのか伺いましたが、そんな話は聞いていないということでした。

○○○電気さん
それでは、あまりにも不親切では・・・・。

SP2からSP3にアップするには、こうするのですという説明したのですが、出来そうもないということでしたので、お預かりして実施することに・・・・。
ただただ時間が掛かるだけで、やることは簡単ですが、やはり、ビギナーには無理なことなのかも知れません。

メモリも、512MBでは心もとないのでメモリも増設することにしました。
数時間かけて、何度も再起動をしてやっとSP3までアップしました。

バスターの方は、2008の正規3年版のCDを購入されていたので、まだ、有効期間のようでしたので、バスター2011をダウンロードして、インストールして、そのCD版の番号を入力すると、5月まで有効のようでした。

アップデートして、ついでにリカバリDVDも作成して収めました。

無線LANがつながらない [2011年03月11日(Fri)]
無線LANが繋がらないということで訪問しました。
機器は、バッファローの無線LANルーター「WLAR-L11G-L」一寸、古い機種ですね。

勿論、WEPキー等は全く不明です。
有線で接続できるのか試してみましたが、それも繋がらない。
どうやら、機器の不具合のようですね。

WEPキーも判らないので、リセットをすることに・・。
背面の「INT」ボタンを数秒押して、「DIAG」ランプが赤く点滅するのを確認しました。
これで、工場出荷状態に戻ったので、パソコンとルーターを接続しました。
「X1」につないだものですから、X1ランプがチカチカ点滅
パソコンでは、ローカルエリア接続が認識されて、IPアドレスの振り当てを要求しているようです。
ところが、ローカルエリア接続の状態を開いてみてみると、「169.254.121.57」


DHCPサーバも見つからない場合に割り振られる、リンクローカルアドレスとなっています。
ルーターに接続するポートをX2、X3、X4と全てに変更しても同じ、うーん・・・。
どうも、ルーターさんがIPアドレスを振り当ててくれないようです。
古い機種でもあるので、新しいのを購入した方がよさそうですね。
折角の光接続なのに、こいつがボトムネックになってしまいますから・・。

と、オーナーさんといろいろ話しながら、ACアダプターを持つと、こいつが異常に熱い・・。
これは、おかしい・・・。
正規のACアダプターを使っているのに、こんなに熱を発することは無いでしょう。
ほんのり暖かいという感じではないですから。

ということで、新しい無線ルーターを購入することになりました。

| 次へ