CANPAN ブログ検索
Loading
  • もっと見る
« ソフト的なトラブル | Main | 復興支援»
<< 2019年07月 >>
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31      
このブログをSNSで紹介
Google

Web全体
このブログの中
カテゴリアーカイブ
最新トラックバック
月別アーカイブ
異なるLANから1台のカラープリンターを使う [2010年09月23日(Thu)]
1台の複合機を異なるLANから使いたい、しかし、セキュリティ上は完璧に分離したい、ということでいろいろ悩みました。

市民活動推進センターでの話です。
ここでは、センターの利用者さんがネット検索等出来るように、パソコンを4台設置しており、センターの利用者が自由にパソコンを使えます。無線LANも提供していますので、カウンターでキーを聞けば、いつでも自分のパソコンでネットが使えます。

また、センターの事業用には別の回線でLANを組んでいます。
つまり、外からはADSL2本を契約し、事業用と、利用者さん用に別途にLANを組んでいるわけです。

しかし、カラープリンターは一台しかなく、そのどちらのLANからも印刷をしたいと言うことでした。
利用者LANと業務用LANを完全に分離しているのに、ここで、物理的にルーターを入れて接続するのは、セキュリティ上勿体無い話になってきます。

ということで、業務用のLANからは、プリンターのLANポートで接続し、利用者さんLANからは、プリンターサーバーを入れて、USBで接続する計画にしました。

詳しくは、また別途に紹介したいと思いますが、一寸苦労をしたし、なかなか思うようにはいかないものですね。

光回線にWin98 [2010年07月18日(Sun)]
光接続でネット接続したいが設定が出来ないということで依頼を受けて出かけました。
電話も光でしたので、ルーター機能の接続機器が設置されていて、既に電話は開通していました。

パソコンを立ち上げると・・・・。
「Windows98」 なんと懐かしい画面が・・・・。

えー!!
今時、98 笑顔

勿論、NTTから来ている接続ツールのCDは使えません。

私も、久しぶりに出くわした「98」・・。

どこから、設定するのか思い出すのに大変
ブラウザを立ち上げて、ルーターにログインして、ルーターに接続IDとパスワードを設定するのをやっと思い出しました。

ルータの取説を見ながら、192.168.1.1にアクセスして、・・・・。
プロバイダーの書類で、接続IDとパスワードを設定し、インターネットを閲覧することができました。
しかし、光回線なのに流石に遅い。
Win98ってこんなに遅いのか???
それに、セキュリティソフトなんてどうするんだ。

オーナーさんには、一応ルーターなので、外からの攻撃には少しは強いですが、ウイルスに関しては、全くの無防備ですので、その辺を強く説明して、新しいパソコンを買い換えるようにお勧めしましたが、どこまでご理解頂いたか????

PPPoE接続が出きないパソコン [2010年04月18日(Sun)]
ADSLで接続が出きないということで電話を頂いた。
TOPPAのプロバイダのサポートに来てもらったが接続出来ず、パソコンが悪いということで困っていると言うことでした。

伺ったみると、確かに私のノートパソコンに同じように設定すると、接続出来るのですがオーナーさんのパソコンではつながりません。
設定が何処か違うのかと何度も詳しく見てみたのですが、同じです。
プロバイダのサポートの人が駄目だったのですから、パソコンに間違いないでしょうということで、最悪リカバリを覚悟で預かって来たのですが・・・。

私の自宅は、JcomさんのCATVでルーターを使っているので、それでつないでみました。
ルーターのDHCP機能で、パソコンの方はお任せに設定してやると、ルーターからIPアドレスを振り当ててもらい、難なくネットに接続出来ます。
パソコンのLAN機能は異常ないようです。

しかし、ADSLのPPPoE接続が自宅では出来ません。
事務所も、Jcomさんの電話とネット契約です。
ADSLモデムは、チョット古いですが、あるにはあるのですが、Jcomさんの電話に接続してもダメです。念の為にJcomさんのサポートに電話で聞いてみましたが、「ダメですね」と冷たい(しょうがないけど)返事でした。

まあ、リカバリしてダメだったら、モデムをパソコンの間にルーターを咬ませようと言うとこで、リカバリを実施しました。

リカバリについては、別途ブログで記載しますが、1日掛けてリカバリを実施しました。

パソコンに加えて、ADSL(ルータ機能内蔵)モデムと、有線のルータを持ってオーナーの元に・・・。

「自信は無いですが、取り敢えずリカバリしてみました」とオーナーにお断り(先に言い訳)をしながら、パソコンを接続し立ち上げました。
勿論、正常に起動してインターネット接続の設定を、PPPoEで設定し・・・「接続」・・・。

すると、右下に「Toppaに接続しました」と表示・・・。

思わず、手を叩いてしましました。

ネットが接続されれば、後はメーラーの設定を行いメールの送受信の確認。
アドレウス張とメールボックスは既に戻してあったので、それらを確認して頂き、プリンターのドライバ設定。
こちらは、プリンターを接続して、出てきたウイザードからネット検索で難なく設定完了。
印刷の確認をして OK。

ということで、1時間ぐらいで完了しました。

無線LANがおかしい [2009年10月24日(Sat)]
私の無線LAN環境ですが、随分以前から調子が悪かったのでが、いろいろやってみたのですが、結局、無線ルータの親機を新しいのに交換しました。



どのように調子悪かったって!!
まあ、左の絵を見てください。
使っている無線ルータは、コレガの「CG-WLBAGNS」 勿論、IEEE802.11gの 54Mbps対応の物です。
起動したときには、54Mでつながっているのですが、そのうちに、1.0Mまで落ちてしまうのです。
遅くなると、その都度 「ワイヤレス ネットワーク接続の状態」から、「修復」をしていました。
修復をすると、またしばらくは、54Mでつながるのですが、またそのうち下がってしまいます。

いろいろ、試したことは、まず、無線ルーターの周波数を変えてみました。
しばらく良かったような気もしたのですが、また駄目になりました。
それでは、受信する側の、ノートPCの内臓無線が駄目なのかと思い、無線LANカードでやってみましたが、それも同じでした。

結構、長い期間「修復」で我慢していたのですが、もう我慢が出来なくなり、ついに新しい無線ルーターを購入しました。
今度、購入したのは、バッファローの「WZR-HR-G300NH」
大枚、1万円の出費です。

11n準拠という、300Mbps(本当かな)と言うやつです。
でも、私が契約しているのは、CATVの40Mクラスですから・・・・。

この際、月々500円増額して、「ウルトラ160Mコース」に乗り換えたいところですが、貧乏人にはきついところなので、止めておきます。


無線LANがつながらない [2009年08月21日(Fri)]
いつも私が利用している市民活動推進センターには、利用者が自由に使えるパソコンが4台あり、その内2台は無線LANでセンター内の会議室でも使用できるようになっていましたが、とうとう2台とも無線LANが使えなくなり(1台はかなり前から紐付き「有線LAN」でしたが)、とりあえず2台目も有線でネット接続をして使用していました。
これでは、パソコンコーナーでした使えなく、移動して会議室やフリースペースでの使用が不可能でした。

2台とも移動不可となってしまったのは、まずいということで、とにかく1台は何とかしてみる事に・・・・。

パソコンは、IBM ThinkPad R40
それに、NTTの無線LANカードを装着しています。

利用者さんが使うパソコンなので、管理者用とGuestユーザーを設定しているのですが、管理者でログインして設定をしなくてならなく、いろいろ調整してやっと接続できるようになり、では、利用者でログインしてと・・・・・。
利用者でログインするとつながりません。
何故????
設定は、管理者ログインでなければ変更できないと思いこんでおり、また、管理者でログインして、Guestが利用できない理由を、あちこち探し回ったのですが、いくらやっても同じでした。

利用者さんのGuestログインでは、ほとんどがグレーで「設定変更不可」ばかりでしたが、結局つながらなかったのは、Guestログインでの「このネットワークはブロードキャストしていない場合でも接続する」という設定が、抜けていたのでした。


ここだけは、何故かGuestログインでも設定でいるようになっていた。

ここのセンターのSSIDは、隠匿しているので無線LANのワイヤレスネットワークの検索では引っかかってきませんので、接続できないでいたのでした。

設定は、管理者でのログインでしかできないものと思っていたのが、間違いの元でした。
JCOMと無線LAN [2009年07月31日(Fri)]

CATVのJcom契約の方から、無線LANの設定を依頼された。
以前からネット接続されていたのですが、1Mコースから40Mコースに変更で、モデムの交換工事が完了してということで、バッファローの無線LANを購入して出かけた。
40Mということで、11nの300Mまでは不要かと思ったが、値段も大して違わないし、もしかして将来Jcomの160Mに契約変更もあるかと思い、「WHR-G300N」を買っていった。

久しぶりの無線ルータ設定です。しかし、この「WHR-G300N」薄いし小さい・・・。以前の「54」の半分の薄さ・・・。

モデムにケーブルでつながっているパソコンを立ち上げて、ネット接続できるのを確認して、モデムとパソコンの間にルーターを接続。
G300NのCDをいれて、表示される画面の順にインストールを開始し、アプリなどのソフトがインストール完了し、いざ接続というところで・・STOP・・・・・。
自動でブラウザが立ち上がり、ルータに接続して、自動で接続されている機器を探しに行ってくれるのですが、「見つかりません」と表示???
一応、ルータやらモデムを電源リセットして再度挑戦してみましたが駄目でした。

バッファローさんに電話でサポートを・・・・・。
いつものようになかなか繋がらなかったが、やっとつながり状況を説明しました。
バッファローさんの説明によると、JCOMのモデムはマックアドレスを認識して、最初につないだ器械を覚えてしまい、それ以外は接続を許可しなくなるということでした。電源リセットでその保存が消えるということでしたが、その時間は判らないということでした。
いろいろ教えて頂きお礼を言って、今度はJCOMさんに電話。
JCOMさんでは、2台までマックアドレスを登録できる事を教えて頂きました。
リセットするには、電源を抜いて5分ぐらい放置すればリセット出来るということでした。

電話をかけて待っている間、5分以上経っていたので、・・・・。
それでは、つないで見ますと言うことで、やってみると今度はすんなり繋がってしまった。

結局、モデムを設置に来た時に接続した機器のマックアドレスと、直接接続したパソコンのマックアドレスを記録してしまい、その後につないだ無線ルーターは認識出来ないでいただけの話でした。

いやーー!!
今度もいろいろ勉強させていただきました。
バッファローさん、JCOMさん、有難うございました。

光が雷にやられた [2009年07月28日(Tue)]
朝、ネットにつながらないとう電話をいただいた。
多分ADSL接続だろうと思い、夕べ雷が鳴ったので、「モデムの電源を一度切って、少し待ってから入れてください」とアドバイスして電話を切った。
しばらくしてまた架かってきました。
どうやら上手く行かなかったようです。
話を聞いていると、光接続のようで、その後にYAHAMAのルーターをかまして、SWハブで分配しているようでした。
そう、そのSWハブの増設に一度伺ったところでした。
その時に手渡したネット接続図があったので、それを見ながら、NTTの器械に1台だけパソコンをつないでやってみてくださいと、2回目の電話を切った。

午前中は動けそうもなかったので、その結果に依っては午後に伺ってみることに・・・。

1時間ぐらいして、また電話があり、パソコン直接でも駄目だということでした。
それなら、「NTTに電話してください」と言ったのですが、NTTに電話がつながらないという事でした。

その後、3時ごろに電話してみるとまだ駄目だということでしたので、行ってみました。
NTTのGE-PONは、LEDが正常に表示しているのですが、その後ろのYAMAHA RT58i のSTATUS LEDが点灯しており、異常を示していた。出先から行ったものですから、ルーターの予備を持たずに行ったので、交換してみたかったのですが出来ません。

もう、1軒寄る所があったので、「一度戻ってルーターを持ってもう一度来ます」と告げて帰ってきた。
帰ってきて、YAMAHA RT58i の取り説をダウンロードして、見ていたら電話が架かってきて、NTTが来て端末機を交換したら正常に全てのパソコンで接続が出来たということでした。

ということで、事件は解決しました。
NTTの方も昨日の雷でかなり対応に負われたようで、電話もなかなかつながらに状態だったらしい。

しかし、今まで私は「光は雷に強い」と思っていたのに・・・・。
やはり、ADSL同様に弱いのだと知りました。

雷様のイタズラ [2009年06月16日(Tue)]
やたら忙しくしており、ブログを書く時間がとれません。
何故、忙しいかって??
その理由はまた後で書くとして・・・・。

夕方から、梅雨の走りで雷が、ピッカ・・・・  ゴロゴロ 〓

そんなことで、電話が2か所から入ってきました。
そう、「ネットにつながらなくなった」という電話です。
「朝はつながっていたのですが、今つながらないのです」
という電話です。

「パソコンにつながっている弁当箱見ないなランプが数個ついてる箱がありますよね」
「その電源コンセントを一度抜いてください」
「ランプが全て消えましたか」
「30数えてください」
「電源を入れてください」
「ランプがチカチカしてますか」
「パソコンを再起動してください」
「如何でしょうか、インターネットに接続できましたか」

これが2件来ました。
結構やられるものですね。
2台目がネットにつながらない [2009年05月19日(Tue)]
CATVの工事があり、その後2台のパソコンで接続できなくなった、ということで訪問しました。

CATVのサービスで、30M契約をしていたが、サービス向上で40Mにアップすることになり、CATVから工事の人が来て、モデムを変えて行ったらその後、2台目のパソコンでインターネット閲覧が出来なくなったというのです。

訪問してみると、モデムとアイオーデータのルーターが並んでおりました。
1台しかパソコンは接続されておらず、2台目はと伺うと、ノートPCを持って来られた。
こちらを接続すると、つながらなくなり、その都度モデムやルータをリセットするとつながると言うのです。

それぞれの背面を見てみると、「あれれ」・・・・・・。はてな
モデムからのケーブルが、ルーターのWAN側に接続されておらず、パソコンと同じLAN側になっていました。
これでは、ルーターがルーターとして働かず、ただのブリッジ接続です。

CATVからすると、確かに、LAN側の構成はユーザー任せで結構なのですが、何もブリッジ接続で設定行く必要はないじゃないですか。
きちんと、「LAN側の設定は、お客さんの方でお願いします」と説明して、ルーターは外して行けば良いのに・・・・・。

モデムからの線を、ルーターの一番下にある、WANに接続してルーターにCATVの接続設定を行い、無事にルーターが機能するように設定しました。
2台目のパソコンをルーターに接続し、同時にネット接続が出来るようになりました。
無線LAN [2009年05月17日(Sun)]
我が家の無線LANはかなり古く、「METEOR KY-BY-WL100」を未だに使っています。
規格は、IEEE802.11bタイプで11Mbps しか使えないタイプです。
外からは、CATVの30Mタイプ(無線LANを導入した当時は、1Mでした)です。その30Mタイプも今回この5月から自動的に40Mになるというアナウンスがプロバイダから流れていて、どのくらいになったかと計測しました。

有線で計測すると、13.89Mbpsしか出ていません。
無線では、5.8Mbpsとかなり落ち込んでしまっていました。

これは、無線のIEEE802.11bタイプで11Mbps しか出ないためなのかと、友人から要らないという「BUFFALO AirStation G54」を貰って試してみました。
しかし、このG54はブリッジタイプなので、CATVのモデムにつないで使うには、チョッと不便です。やはり、ルータが必要になるのです。
まあ、速度をチェックするだけだからと思い接続してみたのですが、こればまた結構面倒で・・・・。
BUFFALOのサイトからマニュアルやら、アプリケーションをダウンロードして、半日かかってしまいました。

結果は、
有線で 13.71Mbps
無線 54G 7.3Mbps

という感じで、2〜3割のスピードアップというところですね。
今度、お金に余裕が出来たら、無線ルーターを買いますか。