CANPAN ブログ検索
Loading
  • もっと見る
<< 2019年10月 >>
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31    
このブログをSNSで紹介
Google

Web全体
このブログの中
カテゴリアーカイブ
最新トラックバック
月別アーカイブ
アップしたら、音が出なくなった [2019年10月22日(Tue)]
1903にアップしたら、音が出なくなった NEC ME-C

再度戻ってきたパソコンに、今度はスピーカーも接続して確認。

「設定」−「システム」−「サウンド」 を開いてみると・・。
temp1.PNG

レベルメーターは動いている。
ハード的な故障か?
トラブルシューティングを実行
temp2.PNG
 
「何も聞こえない」を選択
「問題を解決しています」と出て、しばらく待つと、「これらの変更を適用するには、再起動」と出たので、期待をして、「今すぐ再起動」。

再起動しても、同じ状況だった。
デバイスマネージャーを開いてみると・・・。
temp4.PNG

「正常に動作しています」だって???

ネットで「Realtek High Definition Audio ドライバー」を検索

Lenovo のThinkPAD X270 のページでドライバーが見つかった。
https://support.lenovo.com/jp/ja/downloads/ds120404

temp5.PNG

「Realtek High Definition オーディオ ドライバー」があった。
当たるか、当たらないか??
とにかくダウンロードして、インストール

再起動
大当たり!!!
音が出た
デバイスマネージャを見たら
temp7.PNG
 

なぜか2個ある
temp8.PNG

プロパティを開いたら、どちらも同じ

製造元が「Realtek」から「Microsoft」に変わった
なぜ、2個か不明だけど、音が出たので結果OK

再起動したら
一個になった
良かった良かった これで、無事退院です。
黒い画面のままでビープ音 [2019年10月18日(Fri)]
ある団体さんに、寄贈した再生パソコンが起動しなくなったということで、戻ってきました。

NEC ME-C のデスクトップPCで
CPU:Core i3-2100 3.1GHz
RAM:8GB
HDD:160GBと500GBの2台搭載
元に乗っていたHDDが160GBで、寄贈するときに団体さんに話を聞くと、写真や、動画もいっぱい扱いたということでしたので、500GBを追加して寄贈しました。

戻ってきたのを、電源を投入すると・・・。
黒い画面のままでビープ音
メモリが不良か??

早速、開けて2本刺してる、一つを抜いて、電源ON
すんなりと、ロゴが出て、Win10が起動した。
抜いたメモリの、コネクターをアルコールで一寸拭いて刺してみると・・・。
今度は、問題なく起動。
起動したところで、メモリチェックをしてみたが、問題なさそう。

バージョンを確認すると、まだ、1809のままだったので、ついでだ1903にアップしましょう。
数時間かかって、アップも無事完了したので、お返ししました。

そしたら、次の日・・・。
「音が出ない」と連絡があり、再度入院。
ロゴ画面を繰り返す [2019年10月16日(Wed)]
起動しないということで、持ち込まれました。
Win10をアップデートをしている途中で、電源が落ちたということです。

電源を投入すると・・・。
DELLのロゴが出て、バーがスーと走った方と思うと、黒い画面に戻りまたロゴが出る、
を繰り返す。

BIOSは起動できた。
IMG_1637s.jpg


パソコンは、DELL Inspiron 11 3162
CPU:Pentium N3700
RAM:4GB
SSD:128GB
OS:Win10 H 64

オーナーさんは、データー救出も希望です。
とりあえず、取り出してみますか。
IMG_1645s.jpg


外して、インターフェースで別なパソコンに接続。
temp1.PNG

デバイスマネージャさんは認識するが、エクスプローラーは知らんふり。

KNOPPIX で読めるか試してみた。
IMG_1656s.jpg


IMG_1655s.jpg


おー!!
読めた。 ドキュメント類、約10GBほど救うことができました。

オーナーさんは大喜びで、あとはSSDを交換して再インストールです。
モニターの不具合 [2019年10月14日(Mon)]
私が使っている、三菱の23インチモニターの、電源スイッチ等が接触不良で不調。

アルコールで洗えば直るかと分解してみた。
テスターでチェックすると、確かに接触不良。
IMG_1692.JPG


この際、交換するかとも思ったが、とりあえず洗浄してみることに・・・。
アルコールを流しながら、スイッチを何度もプッシュをくりかえした。

Input SW もかなり不調だったのですが、かなり、よくなりました。

IMG_1694.JPG

これで、数万円助かった。
ビデオ編集をフォトでやってみたが [2019年10月12日(Sat)]
ビデオの編集を「フォト」を使ってやってみたのですが、やはり、動作が遅くてイライラ・・。
ネットで調べてみると、「ムービーメーカー」再インストールしたら動作したという記事があったので、試してみました。
「Windowsムービーメーカーダウンロード」
https://www.winmoviemaker.com/jpn
のページにアクセスして、「Windows Live Essentials 2012」をダウンロード

ファイルは、「wlsetup-all.exe」
temp0.PNG


これを実行すると・・・。
temp1.PNG

「すべてインストール」か「選択」でインストールか。
もちろん、「選択」をクリック
temp2.PNG

「フォトギャラリーとムービーメーカー」だけを選択して、インストール

インストールか開始されて・・・。
temp4.PNG

「完了しました」と出た。

期待して、起動してみると・・・。
temp16s.png

以前と同じように問題なく編集できます。
こちらの方が、断然使いやすいです。
ビデオ編集をフォトでやってみたが [2019年10月10日(Thu)]
防災訓練のビデオを編集しようとしたが、今まで使っていた「ムービーメーカ」が使えなくなった。
temp11s.jpg

画面が4分割になっており、斜めにミラーリングで表示されて使えない。
サポートが終了したので、仕方ないのか。

いろいろ調べてみると、Win10の「フォト」でビデオの編集もできるというらしい。
「フォト」については、アプリを開くと、しばらく黒い画面でやたら遅いので、気に入らないのでほとんど使っていなかったが、動画編集もできるとなれば使うしかないか・・。
ということで、使い始めた。
temp13s.jpg


トリミングもできるし、文字の追加もできるし、何とか使えるかと使っていると・・・。
シーンを追加して長くなってくると・・・。
トリミングしようと、メニューをクリックして「トリミング」を選択すると・・。
temp14s.jpg

なかなか、画面が変わらない。しばらく待つと・・・。
temp15s.jpg

トリミングの矢印が出るが、操作してもすぐに動かない。
しばらく待ってやっと動く。
CPU i5 のSSDのマシンで、メモリ8GBを積んでるのに、これではどうしようもない。
イライラ、しながら使っていたが、これでは疲れる。

「ムービーメーカー」何とか使えないのかと調べてみると・・・。
「2019年Windows10でムービーメーカー日本語版をダウンロード」というページがあった。
https://piola.jp/edit/windows-moviemaker/
このページによると、新たにダウンロードしてインストールしたら起動したというのです。

ダメもとで試してみるかと、ダウンロードしてみた。

話が長くなったので、この続きはまたあとで・・・。
メモリ診断 [2019年10月08日(Tue)]
メモリを増設して、確認するのに以前は、CDでメモテストを使っていたのですが、最近では、Win10の「Windowesメモリ診断」を使うことが多くなってきた。

temp2.PNG

「Windowes 管理ツール」の下にある「Windowesメモリ診断」を選択すると・・・。

temp3.PNG

「今すぐ・・・確認する」を実行

再起動して、ブルー画面のテストが始まる。
IMG_1626.JPG


そのままにしておくと、知らぬ間に再起動して・・・。
一瞬「問題がありませんでした」と出るのですが、すぐに消えてしまい、見逃すことが多いです。
まあ、正常に再起動したのですから、問題ないのは確かです。
今まで、駄目でしたという画面が見たことがないですが、どんな画面が出るのか???

念のために、イベントを出して確認
「イベントビューアー」を起動して、「Windowsログ」の「システム」画面で
「メモリ診断」を検索すると・・・。

temp1.PNG

「エラーは検出されませんでした」と表示されている。

今までのメモテストとどのくらい違うのか理解していませんが、「Windowes」さんが問題ないと言っているのですから大丈夫かな。
NEC LS150/J を1903にアップ [2019年10月04日(Fri)]
不要となって、頂いた NEC LS150/J

1903にアップしたら、無線LANがつながらなくなったが、ドライバーを「無効」にして再度「有効に」したら、正常に動作したので、そのままアップデートをした。

アップデートをして、再起動したら、また、無線が使えない。
トラブルシュートを実行してみると・・・。
temp11.PNG

アダプターのドライバに問題が発せしていますー未解決

デバイスマネージャー開くと・・。
temp12.PNG

「このデバイスが開始できませんでした。(コード10)」

プロパティから、「ドライバー」→「ドライバーの更新」→「コンピューターを参照してドライバーソフトを検索」→「・・利用可能なドライバー・・・」

temp13.PNG

「互換性のあるハードウェアを表示」リストに
「intel centrino Advanced N 6205(Intel)}が、何故か3個
その下に「intel centrino Advanced N 6205(Microsoft)」があったので、それ選択して「次へ」
これで、つながった。

再起動しても、大丈夫でした。

後は、ディスク削除したデーターが読みだせないように、処理をしておきましょう。

まあ、Core2ですから、事務処理機ぐらいにしか使えないか。
NEC LS150/J を1903にアップ [2019年10月02日(Wed)]
不要になったということで、頂いた NEC LS150/J

CPU:Intel Pentium B980 2.4GHz
RAM:8GB
HDD:640GB
OS:Win10 H 64ビット
Office 2010 H&B

早速、電源を投入してみると・・・。
temp1.PNG

Homeリンクマネージャーのエラー???
NECあアプリらしく、8から8.1にアップしたら出るらしい。
NECから、アップデートが出ているが、Homeリンクなんて使ってないし、無視

とりあえず、元オーナーさんの情報を消したいので、新たにアカウントを作成して、そちらでログインして、元のオーナーさんのアカウントを削除した。

まだ、1803だったので、1903にアップデートした。
アップデートしたら、無線がつながらん。
temp2.PNG

WiFiがない。

デバイスマネージャーを開いてみると・・・。
temp3.PNG


Advanced-N 6205 に「!」が
temp4.PNG

プロパティを開くと
「操作の失敗」要求した操作が失敗しました。
「ドライバ」タグで、「無効にする」をして、「有効にする」
temp6_2.PNG

「!」マーク消えた
「設定」に「WiFi」が出てきて
temp8.PNG

「利用できるネットワーク」出てきて、接続もできた。

続きは、またあとで・・・。
NEC LM750/H をWin10にアップ [2019年09月30日(Mon)]
Win7を、win10にアップグレードしたいということで、持ち込まれました。

機種は、NEC LM750/H
CPU:Corei7-2637M 1.7GHz
RAM:8GB
HDD:750GB
問題なく、Win10にアップできそうですね。
HDDの状態を見ても「正常」で、まだ、5000時間ぐらいしか使ってないので、交換する必要はなさそうです。
いつものことですが、万が一を考えて、クローンディスクを作っておきます。
万が一の保険です。
一晩かかって、クローンディスクはできた。

それでは、ESD-USBから、Win10 1903 にアップしましょう。
USBを刺していると、アップデートがうまくいかないことがあるので、デスクトップに、フォルダを作成して、コピーをします。
その後、USBを外して、「setup.exe」から実行。

数時間かかって、成功しました。

デバイスマネージャを見ても問題なく、その他のアプリも動いているようで安心しました。
そのあとは、アップデートを実施すること数回の再起動で最新版となりました。
taskman2.PNG

タスクマネージャでは、HDDガンガン動いていますが、数時間で落ち着きました。
アップデートも、やはり、1日仕事ですね。
| 次へ